• Steam recently changed the default privacy settings for all users. This may impact tracking. Ensure your profile has the correct settings by following the guide on our forums.
  • If your profile is showing up as Not Ranked, please review our rules page and follow the appeal process detailed there.

BUG: login accounts bug

andrewwan1980

New Member
Something is wrong with the login accounts system. Everytime I logout and login, my password is corrupted. I have to reset my password. Our PCs wipe the cookies every night. So every day I have to reset my password. I do remember to change/set my password to my usual password I want/like. But next day this doesn't work.

Does anyone else get this? The password I try to set has mixture of letters & numbers. Is this okay?
 

x3sphere

Administrator
Staff member
Enforcer Team
Something is wrong with the login accounts system. Everytime I logout and login, my password is corrupted. I have to reset my password. Our PCs wipe the cookies every night. So every day I have to reset my password. I do remember to change/set my password to my usual password I want/like. But next day this doesn't work.

Does anyone else get this? The password I try to set has mixture of letters & numbers. Is this okay?

I can't reproduce this problem myself. The fact that you are using letters and numbers for the password is okay. The login system is case-sensitive though, are you sure you didn't have caps lock when typing in the password?
 

andrewwan1980

New Member
I can't reproduce this problem myself. The fact that you are using letters and numbers for the password is okay. The login system is case-sensitive though, are you sure you didn't have caps lock when typing in the password?

I just found out it's to do with Firefox. I can log into exophase with Internet Explorer 7 no problem. Until I try logging into Firefox it says password wrong.
 

x3sphere

Administrator
Staff member
Enforcer Team
I just found out it's to do with Firefox. I can log into exophase with Internet Explorer 7 no problem. Until I try logging into Firefox it says password wrong.

Just wondering which Firefox version are you using? I'm running 3.0 RC2 here.
 

x3sphere

Administrator
Staff member
Enforcer Team
Top