Custom Firmware 4.01 M33-2 Update Released

Discussion in 'Articles' started by Acerthief, Jun 29, 2008.

  1. Acerthief

    Acerthief Staff Member

    [​IMG]

    It's fast, and it's here. 4.01M33-2, fresh from the oven. This update includes some minor bug fixes, and recovery menu setting updates. Here is the changelog:[blockquote2]- Nids resolver: Fixed scePowerGetCpuClockFrequency issue. This is the same bug that happened in 3.80 M33-1, it won't happen again
     
  2. Hanzo_f19

    Hanzo_f19 [insert custom user title here]

    lol, I was about to PM one of the mods about this (since x3 is offline)
    don't forget about the 1.50 kernel addon


    PS: Say to Alek that the link to 1.50 kernel addon is incorrect, it's linking to the Time machine thread o.0
     
  3. Acerthief

    Acerthief Staff Member

    Oh okay.
    I have no way to contact Alek actually XD.
    I'l leave that to x3
     
  4. MSA

    MSA New Member

  5. Jack

    Jack New Member

    ch1 -> chinese simplified
    not Support

    Why?

    AND ISO/CSO name is use the chinese simplified the game can not start!
     
  6. J.dizzlle

    J.dizzlle New Member

    Uhhh..?

    I'm a little new to this. But I have CFW 3.90 M33-3. I've never ran an update like this so i'm not fully sure what i'm doing. When I download the update from send space it opens with winRAR. Then I see 3 folders and a readme. The folders I see are SDK translate UPDATE, then the read me. I plugged my psp in and enabled USB, then I dragged and dropped UPDATE to F:\PSP\GAME Then the instructions tell me to drag and drop 4.01 M33-2.PBP. I do not see this? Where is it and where do I drag and drop it to?

    Thanks for any help.
     
  7. x3sphere

    x3sphere Administrator Staff Member Enforcer Team

    First of all this is nowhere to be found in the included instructions. You should download the update from the links here, not Sendspace.

    Also... as stated in the post, 4.01 M33-2 is an update for 4.01 M33. You can't go directly from 3.90 M33-3 to 4.01 M33-2. You'll need to install 4.01 M33 first, then update to 4.01 M33-2. Hopefully that makes more sense.

    I recommend checking out the 4.01 M33 installation guide here: http://forums.exophase.com/showthread.php?t=7669
     
  8. homn

    homn New Member

    <p>Is the official 1.50 firmware update have to be on the root of the memory stick, for the 1.5 Kernel Add-on, to install?</p>
     
  9. homn

    homn New Member

    <p>Never mind, I found the link to the Installation instructions for the 1.5 Kernel Add-on.</p>
     
  10. silver_surfer

    silver_surfer New Member

    sir with all due respect I was able to Update to CFW 4.01 m33-2 from CFW 3.90 m33-3

    ms0:/PSP/GAME/UPDATE

    UPDATE folder contains EBOOT.PBP from 4.01 m33-2

    update and Sony's OFW renamed to 401.PBP.
     
  11. SHOCK

    SHOCK New Member

    <p>i've been waiting for this update for some time..
    but verson 4.01 m33-2 does have some minor problems when i upgraded my psp slim.
    there were freezing in the xmb, during navigating, and it would shut my psp down. for now i downgraded back to 3.90 m33-3 and wait for the next update.</p>
     
  12. Acerthief

    Acerthief Staff Member


    I'm having no problem with 4.01M33-2.
    Maybe it was a bad flash, or you've used a faulty memory stick.
     
  13. Richlando

    Richlando Member

    <p>No probs here, popsloader 380v2 works now? Ok, cool.Tested it last night,it worked for every game I have.Is a newer prx coming out though that supports 380,395.etc.?</p>
     
  14. LOICE

    LOICE New Member

    flash o back up for 4.01 m33-2

    please can someone take out flah o back up for 4.01m33-2
     
  15. web872

    web872 New Member

    help

    if i install this update of 4.01m33 will i lose all my data on my memory stick like all my backups and apps ?

    do i have to backup my files?
     
  16. American-Seller

    American-Seller New Member

    Not detecting 8GB

    Hello everybody!
    I've just finished installing the new firmware 4.01 M33 with the update 2 and Kernel for 4.01 and everything whent just perfectly. But when i formated my 8GB Memory Stick through the PSP i started to detect only 4GB instead of 8GB. Did this happen to anybody else? The Card is original Sony and it was working fine with the 3.90 firmware with latest update. This just happend with this firmware. Please help me. Thank you!
     
  17. x3sphere

    x3sphere Administrator Staff Member Enforcer Team

    Are you sure it is not a fake memory stick? This usually happens on fake sticks...

    Were you able to use the entire 8GB space before upgrading to 4.01 M33?
     
  18. Ledski

    Ledski New Member

    Hey I think I found a problem. when im playing the PSX version of FFVII it seems to be going a lot slower since i upgraded from 3.90, and im using posloader so maybe theres a problem with that.

    Anyone else had this problem?
     
  19. solarnoise

    solarnoise New Member

    I had the memory stick mod to fix the lag issues, just upgraded to 4.01m33-2
    Do I need to do the mod again or is it still there?
     
  20. x3sphere

    x3sphere Administrator Staff Member Enforcer Team

    The fatmsmod patch will not work on 4.01 M33, but it seems like Sony has fixed the lag issues in this firmware.
     

Share This Page