PC Empire at War LAN issues (W7) or Windows 7 to xp lan issues?

Discussion in 'Game Discussion' started by El Diablo, Jan 25, 2012.

  1. El Diablo

    El Diablo Member

    So, me and a friend of mine wanted to try Empire at war and Forces of corruption for the computer. There seems to be a few bugs and things not working properly with windows 7, but the main game itself seems to work fine, the problem is the LAN.

    When we both go into LAN, we cannot see each other in the lobby or each others games. I have tried googling for this and found fixes for making the game run which all of them I tried, but did not solve our problem. Someone mentioned in one of the threads that on his XP machines, they could see each other fine, but they could not see the Windows 7 machine in the lobby.

    Right now I have the game running in xp sp3 for it to be able to actually launch, and my friend is running XP SP3. I have tried all of the ram patches and mp lobby updates and what not and nothing seems to be working. We can play LAN together with every other game except this one.

    Does anyone have any ideas what else it could be or possible solutions, or am I better off dual booting or installing xp in a virtual machine?
  2. slicer4ever

    slicer4ever Coding random shit

    simple questions, but did u disable your firewall?, disable uac?, run as admin?, try directly connecting the two pc's?, is their a direct connect option in the game, and can put in your buddy's ip?
  3. El Diablo

    El Diablo Member

    No direct connection option visible, I'm not sure if there's some hidden command somewhere to access it. We tried both directly connected and on a LAN. His firewall is always disabled because for a couple games it blocks them. My firewall was set up to allow the game but I also tried completely disabling it. My UAC is always disabled also. Tried running as admin and xp compatibility. I've tried everything I could think of short of installing xp on my laptop and trying it on that OS/another xp machine. Every other game we've tried works fine (or mostly fine) but absolutely nothing we do will make this one work.

Share This Page