My gamecard not updating properly with PSN

Messages
2
Likes
0
Points
1
Thread starter #1
The Gamecard did not display correct my information on psn (game's library,time played, trophy). It didn't update since around 3 day. But Steam game is working fine!
Thanks!
 

outy

New Member
Messages
3
Likes
0
Points
1
#2
I'm having the same type of issue but I'm on xbl,joined yesterday and the gamerscore is way off I'm at 574k on here its 6k ish? What the frig lol.
 

x3sphere

Administrator
Staff member
Enforcer Team
Messages
15,423
Likes
389
Points
83
#3
The Gamecard did not display correct my information on psn (game's library,time played, trophy). It didn't update since around 3 day. But Steam game is working fine!
Thanks!
I'm having the same type of issue but I'm on xbl,joined yesterday and the gamerscore is way off I'm at 574k on here its 6k ish? What the frig lol.
Everything should be okay now! The scanners were having some issues since yesterday, have fixed it.
 
Last edited:

outy

New Member
Messages
3
Likes
0
Points
1
#5
yeah it's sorted now tks x3sphere can you add friends on this site I can seem to find an option.
 

x3sphere

Administrator
Staff member
Enforcer Team
Messages
15,423
Likes
389
Points
83
#7
I have the same problem here.
Are you still having issues? I checked and seems your profile is private currently.
 

OPuni

New Member
Messages
21
Likes
1
Points
3
#9
Are you still having issues? I checked and
Are you still having issues? I checked and seems your profile is private currently.
Hi x3sphere,

i´ve got the same issue again. My PSN information did not sync. So i tried to initiate a manual sync with the "Save Changes" button.

But it did not work and i got an error message (profile not public). I´ve checked the setting and they are set to public.

So i removed my account from the service detail page and tried to add it again. It showed me the same failure message and now i can´t even add the account.
 
Last edited:

OPuni

New Member
Messages
21
Likes
1
Points
3
#10
Hi x3sphere,

i´ve got the same issue again. My PSN information did not sync. So i tried to initiate a manual sync with the "Save Changes" button.

But it did not work and i got an error message (profile not public). I´ve checked the setting and they are set to public.

So i removed my account from the service detail page and tried to add it again. It showed me the same failure message and now i can´t even add the account.
Now alll is up to date. I didn't do anything.