• Steam recently changed the default privacy settings for all users. This may impact tracking. Ensure your profile has the correct settings by following the guide on our forums.

My gamecard not updating properly with Steam

TimTH

New Member
The Gamecard did not display correct my information on Steam (game's library,time played, achievements). It didn't update sometimes.
 

x3sphere

Administrator
Staff member
Enforcer Team
It should have updated now, let me know.
 

x3sphere

Administrator
Staff member
Enforcer Team
One question: why it didn't work?
I'm not sure. Was your profile private up until recently? Prior to this it seems the last scan was over a month ago. I feel like that only could have happened if the profile was private.

In any case, let me know if it happens again.
 

TimTH

New Member
The Gamecard did not display correct my information (last games, avatar etc) on Steam again~
 
Last edited:

vedmich

New Member
I have the same issue here.
I've disabled privacy on my Steam acc, but still no update on exophase profile.
 

x3sphere

Administrator
Staff member
Enforcer Team
The Gamecard did not display correct my information (last games, avatar etc) on Steam again~
Make sure your privacy settings are set according to the guide here: https://forums.exophase.com/threads/guide-how-to-disable-privacy-settings-on-origin-steam-xbox-live-psn.26530/

You seem to have privacy disabled, but are still hiding hours played.

I have the same issue here.
I've disabled privacy on my Steam acc, but still no update on exophase profile.
From what I can see your profile is updating normally now.
 

x3sphere

Administrator
Staff member
Enforcer Team
My privasy settings are set, but it doesn't helping
When I visit your profile on Steam, there's no recent activity showing up - which indicates you are still hiding playtime. From the guide:

Additionally, ensure that the checkbox that says "Always keep my total playtime private even if users can see my game details" is left unchecked - we need playtime data visible to track your profile properly.
If that option isn't checked then I'm not sure what else it could be.
 
Last edited:

x3sphere

Administrator
Staff member
Enforcer Team

Masahiro9891

New Member
I seem to be having an issue with this as well now. I had set it to private for something but put it back as described in the guide, but it's still not updating.
 

x3sphere

Administrator
Staff member
Enforcer Team
I seem to be having an issue with this as well now. I had set it to private for something but put it back as described in the guide, but it's still not updating.
I've run a manual scan, looks like it updated now.
 
Top