• Steam recently changed the default privacy settings for all users. This may impact tracking. Ensure your profile has the correct settings by following the guide on our forums.

Programs keep minimizing

Bizarre

Beast
Every since I upgraded to 7, I've been getting this problem.

Actually while typing this I think my touch pad automatically clicks because it keeps making me type in a place I don't want too. Sorry for the bad explanation its hard to explain, anyways can someone help?
 

amrcidiot

MFM Survivor
Every since I upgraded to 7, I've been getting this problem.

Actually while typing this I think my touch pad automatically clicks because it keeps making me type in a place I don't want too. Sorry for the bad explanation its hard to explain, anyways can someone help?
I think I know what you're talking about.
Do you have it installed on a Macbook?
On my Macbook, the touchpad is so sensitive in Windows that it clicks on the randomest things. I don't use W7 too much, so I CBA to change it.

But do you experience the problem when you use an external mouse?
 

Bizarre

Beast
No I'm on a Dell and I don't have the problem when I use an external mouse, this hasn't been a problem for me when I was on Vista.
 

Hellcat

Contributor
Check the mouse properties, likely you can tweak the scratchpad settings there, like sensitivity, click rate stuffs and such.
 
Some touchpads can be configured to perform certain function when tapped in a certain way, perhaps your upgrade to Seven activated these features. Check Mouse Settings in the Control Panel, and also check you have the correct touchpad drivers.
 
Top