1. Welcome to the eXophase.com forums!

    It looks like you're enjoying our site but haven't created an account yet. Why not take a minute to register for your own free account now?

    By joining, you will have access to post topics, browse threads ad-free, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

problem

Discussion in 'Console Discussion' started by kirgiz, Sep 7, 2011.

  1. kirgiz

    kirgiz New Member

    I have an official firmware 6.20, after a downgrade from 6.60 official.
    But no when i trying to update my psp to 6.60 me1-1 or 6.39 me-1 it doing the eror 80020148.
    what should i do?
  2. HerpDerp

    HerpDerp Wubwubwub

    What kind of PSP do you have? If you have a 3000, I'm fairly certain that installing 6.60 ME will brick it. Also, the error is because it isn't a signed app, therefore it can't be ran on ofw.

Share This Page

Style eXophase Default