1. Welcome to the eXophase.com forums!

    It looks like you're enjoying our site but haven't created an account yet. Why not take a minute to register for your own free account now?

    By joining, you will have access to post topics, browse threads ad-free, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

FuSa Gamepad issues

Discussion in 'Homebrew Discussion' started by HerpDerp, Aug 28, 2011.

  1. HerpDerp

    HerpDerp Wubwubwub

    Hello,

    I started using FuSa Gamepad 0.3 on 6.20 PRO B9 on Windows 7 32Bit and it doesn't seem to be working. I've Googled around and haven't came up with anything conclusive. Does anyone else have issues with it?
  2. Spiros

    Spiros Maiki

    I just tried v0.3 on 6.60 ME v1.2 and Windows 7 64-Bit and it's working perfectly for me.

    Does it not show up at all in: Control Panel -> View devices and and printers?
  3. HerpDerp

    HerpDerp Wubwubwub

    [strike]Huh.. It comes up, but isn't working with any of my emulators.. I've even set them up to work with it.

    Spiros, have you tried it with ZSNES?[/strike]

    I got it working with my emulators and what not, just needed some tinkering around in the options and inputs and such.

Share This Page

Style eXophase Default