1. Welcome to the eXophase.com forums!

    It looks like you're enjoying our site but haven't created an account yet. Why not take a minute to register for your own free account now?

    By joining, you will have access to post topics, browse threads ad-free, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

I'm one 3.10 OE-A and want to run ISOs.. so lost.

Discussion in 'PSP Homebrew' started by whitemamba, Mar 24, 2007.

  1. whitemamba

    whitemamba New Member

    OK.. well I have two actual games that I've bought.. Vice City Stories and an unpatched version of LCS.. I've done all the things I need to do to get to version 3.10 OE-A and now I want to run some ISOs..

    I've downloaded a UMDRip iso of Burnout Dominator, and I've tried putting it in an "ISO" folder in the main root, PSP folder, and PSP/Game folder and no matter what, it won't show up on my memory stick in the PSP..

    And yes, I've had a UMD in the drive.. I've tried both VCS and LCS..

    Any suggestions? Is it the ISO file? Is it the UMDs I'm using? What's the deal?
  2. x3sphere

    x3sphere Administrator Staff Member

    Last played:
    Killzone Shadow Fall on PS4
    are you positive you are putting it in the right folder?


    then it should show up in the game menu on your PSP. If not.. could be the iso, try a different one.

Share This Page

Style eXophase Default