• Steam recently changed the default privacy settings for all users. This may impact tracking. Ensure your profile has the correct settings by following the guide on our forums.

Post your Windows Experience Index Scores!

El Xando

"Dam whippersnapper"
#1


Just got the SSD for Christmas hence the 7.7 :D
 
#2
WTB a SSD.
 

slicer4ever

Coding random shit
#3
with my new cpu, bumped my cpu score from 5.4->5.8



@El Diablo, SSD = solid state drive, their becoming more and more popular now aday's, faster than regualar hard drives, and no moving parts
 

MenaceInc

Staff Member
Staff member
#8
you got an 7.5 without an SSD?, what drive do you have?
He does have one, an Intel x25-M if I remember. He hasn't updated the firmware on it though which is meant to bring a big boost to performance.

I was looking at the new Corsair Force 120GB SSD and considering it but it would cost me more than any other component in my setup at roughly
 

x3sphere

Administrator
Staff member
Enforcer Team
#12
I just re-ran the test, get a 7.9 for GPU now but my HDD score has tanked, not sure why..

 

El Xando

"Dam whippersnapper"
#13
I just re-ran the test, get a 7.9 for GPU now but my HDD score has tanked, not sure why..

Hoooooooooly crap.
How do you have 5.9 with an SSD?! Sure you haven't accidentally moved Windows to a normal SATA HDD? :p
 

x3sphere

Administrator
Staff member
Enforcer Team
#14
Hoooooooooly crap.
How do you have 5.9 with an SSD?! Sure you haven't accidentally moved Windows to a normal SATA HDD? :p
Computer doesn't feel any slower so I'm sure it's just a bug in the test. I re-ran it a few times but same thing. Also just benched with CrystalDiskMark and it's scoring 257MB/s on reads, so clearly nothing is wrong.

I'll re-run it after I reboot and see if that fixes it. With Windows, reboots always seem to fix things :p
 

El Xando

"Dam whippersnapper"
#15
Computer doesn't feel any slower so I'm sure it's just a bug in the test. I re-ran it a few times but same thing. Also just benched with CrystalDiskMark and it's scoring 257MB/s on reads, so clearly nothing is wrong.

I'll re-run it after I reboot and see if that fixes it. With Windows, reboots always seem to fix things :p
Haha true enough. What's your SSDs write speed? According to the Blackmagic Disk Speed Test (Comes with the drivers for the Intensity Pro, my capture card) I have a read rate of 254.6MB/s and a write rate of 245.9MB/s :)
 

x3sphere

Administrator
Staff member
Enforcer Team
#16
Haha true enough. What's your SSDs write speed? According to the Blackmagic Disk Speed Test (Comes with the drivers for the Intensity Pro, my capture card) I have a read rate of 254.6MB/s and a write rate of 245.9MB/s :)
62.88MB/sec for write.
 
Top