• Steam recently changed the default privacy settings for all users. This may impact tracking. Ensure your profile has the correct settings by following the guide on our forums.

3.71 M33 Install Guide

llmcll

New Member
hi! im new here but i just updated my phat psp to 3.71.. but now i cant play any games.. i tried to play Final fantasy crisis core..and jean de arc.. both gave me an errors saying cant open game file and theres this code error can someone please helpme =( (80020321)
 

Sanjiro

New Member
Help please

I'm trying to install this and I keep getting a message saying that I must have 3.52 M33-4 at least to run it. According to my system info I have 3.52 M33-4 but it still will not allow me to run the install.

Help please.
 

x3sphere

Administrator
Staff member
Enforcer Team
I'm trying to install this and I keep getting a message saying that I must have 3.52 M33-4 at least to run it. According to my system info I have 3.52 M33-4 but it still will not allow me to run the install.

Help please.
Check Recovery Mode, the GAME folder kernel needs to be set to 3.52.
 

stevers

without games music and sex we are nothing...
Hi. i have the same problem as RETHINK_THAT. I did the exact same as he did and i have done all the steps told to fix the problem here..but im still getting the verifying 3.71PBP...error cannot open file (0x80010002). The size of the 3.71PBP official file i downloaded is 23094KB from techjapan...i downloaded another one from psphacks.com and im still getting the same result...my memory stick is working fine because ive used it from 1.51 up to 3.52 M33-3. Oh by the way my PSP is a phat one and its a PSP 1003.
Any help please!!!Thanks
 

saltycat

New Member
Hey, um i need a bit of help...i have 3.52 M33-4 and i try to install this one and it says i need 3.52 M33-3 or higher, BUT I ALREADY DO!? :( what do i do ayone PM me or soemthing

EDIT* Um what do you mean by game folder kernal???!!!? T_T idk wtf that is im a noob...
 

Acerthief

Well-Known Member
Hey, um i need a bit of help...i have 3.52 M33-4 and i try to install this one and it says i need 3.52 M33-3 or higher, BUT I ALREADY DO!? :( what do i do ayone PM me or soemthing

EDIT* Um what do you mean by game folder kernal???!!!? T_T idk wtf that is im a noob...

Go to the Recovery Menu, select "Configuration" and you'll see a Game folder kernel, change it to 3.52.
 

x3sphere

Administrator
Staff member
Enforcer Team
EDIT* Um what do you mean by game folder kernal???!!!? T_T idk wtf that is im a noob...
It's in the Configuration section of the Recovery menu. Hold R while booting up your PSP to access the menu.
 

lujshh

New Member
Im using 3.60 m33 slim and i want it to upgrade to 3.71m33 i encountered this problem when i finish extracting " game couldnt start 80020148 "
 

saltycat

New Member
I tried holding R while booting up PSP but nothing happens :(
 

saltycat

New Member
It's in the Configuration section of the Recovery menu. Hold R while booting up your PSP to access the menu.
I held R while booting up PSP but nothing happened...Is there a different way to access this menu?
EDIT* NVM I GOT IT THX :D
 

risk

New Member
hi, i was upgrading my psp from 3.52 m33-4 to the 3.71 m33 everything went fine up until the updating. for some reason the psp shut itself down and now i cant boot it back up. any1 know how to get my psp to working state. i have the old fat version if that helps
 

Acerthief

Well-Known Member
hi, i was upgrading my psp from 3.52 m33-4 to the 3.71 m33 everything went fine up until the updating. for some reason the psp shut itself down and now i cant boot it back up. any1 know how to get my psp to working state. i have the old fat version if that helps
and What part of the progress were you on when you were installing?
 

SlytheKun

New Member
upgrading problems

Hey, im trying to upgrade from 3.52 m33-4 to 3.71 M33 but when i go to the upgrader it keeps saying that i need a version newer than 3.52 M33-3 the thing is I have that installed!!
can anyone help out?
 

january39

eXo Staff
Hey, im trying to upgrade from 3.52 m33-4 to 3.71 M33 but when i go to the upgrader it keeps saying that i need a version newer than 3.52 M33-3 the thing is I have that installed!!
can anyone help out?
Enter recovery and check that the kernel is set to 3.xx. Usually is the cause.

likewise im trying to get up from 3.52 M33 and its telling me i need to be on 3.52 M33-3 - how can i get onto the -3 part ? it seems that once you have this then the world is your oyster but im stuck !!
thanks for any help
If you mean update 4, then you simply drag and drop that into the GAME folder and run from the XMB. (if that is what you mean)
 

kavuwolf

New Member
im trying to install 3.53 mee-4 i have a phat psp that is 3.52 mee im using a sony 8 gig mem stick pro duo when i place the update in the game150 folder and then start it it act like its going to work then fades to black after about 20 secs it powers down once i restart it nothing has changed or updated if the problem happens to be the size of the mem stick im using is it possible to work around it i do not own a smaller gig stick
 
Top