• Steam recently changed the default privacy settings for all users. This may impact tracking. Ensure your profile has the correct settings by following the guide on our forums.

3.71 M33 Install Guide

x3sphere

Administrator
Staff member
Enforcer Team
Here is a step by step guide for installing 3.71 M33. Please note that you must be running 3.52 M33-3, 3.52 M33-4 or 3.60 M33 to begin this installation.

Note: Before installing 3.71 M33, be warned that it currently is lacking the 1.50 kernel, even on regular (Phat) PSPs. Dark_AleX does plan to release a 1.50 kernel patch within the next few days, but for now you can use the eLoader to run 1.50 kernel homebrew on 3.71 M33.

Installation Guide

First grab the 3.71 M33 files and extract them.

1. Copy the UPDATE folder contained in the archive to X:/PSP/GAME

2. Download the 3.71 EBOOT, and then place it in X:/PSP/GAME/UPDATE

3. Navigate to the Game menu on the PSP and execute the program, it will not run unless there is 78 percent battery free.

4. Press X and the update process will start. Yes it may look similar to a regular Sony update but don't worry!

5. Once finished, the updater will ask you to press X or O to reboot. You MUST do this, otherwise you'll end up with a brick.

6. You've now successfully installed 3.71 M33 :)
 

Cheezeball99

But I was committed after that birthday party...
There ya go, waitin' for this one, too many peeps askin' questions in the news thread.:p Nice stuff, as always, x3.
 

Chilly Willy

Contributor
One note - because this custom firmware updater runs the actual 3.71 updater, your keys must be good before doing so. The cfw updater will unpatch key 5, but all other keys must be good or the 3.71 updater will quit without updating. This means that people running on a phat PSP should check their keys beforehand. You'll find my latest KeyCleaner here in the PspDevelopment forum.

All the keys reported by KC should be good, with 0x42 and 0x46 being clear, and key 5 being patched. The type of patch for key 5 doesn't matter, so long as it's just a patched key 5. If this is not the case, fix the keys before trying to update.
 

shadowthor

New Member
Do you only need to unpatch key 5? Then you don't need to go through that method. Just update to 3.52 M33-4 (provided its only key 5 that was patch and the rest weren't corrupted) then update to 3.71 m33. When i updated to 3.71 m33 it unpatched the key and was like installing a normal firmware.
 

Clyde18

New Member
hey guys, i'm now running 3.40-OEA

So... do i just follow the installation guide as it is or is this guide meant for 1.50FW only? I'm a total n00b here... thx for any help.
 

foesum_twinz

New Member
System is version there is no need to update screen

:confused1: i try to do 3.71 M33 always give me this problem "System is version there is no need to update "
what i need to do?
Please help.

PSP-2001 slim silver

also when i try to do pandora stuff said
the game could not be started (80020148 )

what's the problem.
 

Cheezeball99

But I was committed after that birthday party...
:confused1: i try to do 3.71 M33 always give me this problem "System is version there is no need to update "
what i need to do?
Please help.

PSP-2001 slim silver
You have to have 3.60M33 installed before you install this, which I can only assume you don't. If you're running Sony 3.71 there is no way to do it at this point, you'll have to wait a bit, there'll be a release to downgrade PSPSL's soon.
 

tomahawk96

New Member
Problem updating...

Im trying to go from 3.52-4 and after it says "starting SCE updater" my mem stick flashes around a bit like usual and then it stops and gives me the error:
The system cannot be updated.
The update data is not applicable for this
system
(CTA80000025)


Anyone know whats up?
BTW, its an old phat TA-082 and checked with Chilly Willy's key cleaner and patched key 5 only to get error above. Thanks
 

Clyde18

New Member
erm... I've never done any firmware upgrades myself (my 3.40-OEA was done by somebody else)
i'm running 3.40-OEA now, so... i just follow the guide as it is? Or do i need to downgrade to 1.50 first before proceeding with the guide?

Thanks a bunch.
 

Clyde18

New Member
i've read the readme.txt for this 3.71, and found out the requirements is at least 3.52 M33-3? So, that means i have to upgrade to 3.52 M33-3 first b4 i can move on to this 3.71 ?
 

x3sphere

Administrator
Staff member
Enforcer Team
hmm... with some self-help, I think I can manage...

I'm running 3.40-OEA, so I have to upgrade to 3.52-M33 first:
http://forums.exophase.com/showthread.php?t=2732
Follow the instructions, and when I'm done, then proceed to this 3.71.

Am I correct?
Right, follow that guide to install 3.52 M33.

Once 3.52 M33 is installed, upgrade to 3.52 M33-4:

http://forums.exophase.com/showthread.php?t=3185&highlight=m33

Then follow the guide in this thread.

Im trying to go from 3.52-4 and after it says "starting SCE updater" my mem stick flashes around a bit like usual and then it stops and gives me the error:
The system cannot be updated.
The update data is not applicable for this
system
(CTA80000025)


Anyone know whats up?
BTW, its an old phat TA-082 and checked with Chilly Willy's key cleaner and patched key 5 only to get error above. Thanks
If only key 5 is patched, it should work fine. That being said... this could be a problem with the idstorage beyond what KeyCleaner can fix.

You know if the PSP was hardware downgraded, or did you downgrade it yourself?
 

GTR 3.0

New Member
Guestion! srry, ima noob!

i got FW 3.70(not CFW). can i download 3.71 m33 without bricking?:confused1: if not, then pls tell me what to do...i want to play iso files on my psp.:crying:
 

shadowthor

New Member
you can't get custom firmware because you are on Sony Official FW (3.7) and a downgrader has not been issued for the psp lite. But if you have the psp phat then you can use pandora to downgrade then upgrade to 3.52 m33-4 then to 3.71 m33. And piracy is not tolerated here.
 

a4ex

New Member
Hello,

I'm new on this. Until now i used Firmware Emulators. I have a fat PSP with 1.50. What do i need to do to get 3.71

Thank you
 

tomahawk96

New Member
Right, follow that guide to install 3.52 M33.

Once 3.52 M33 is installed, upgrade to 3.52 M33-4:

http://forums.exophase.com/showthread.php?t=3185&highlight=m33

Then follow the guide in this thread.



If only key 5 is patched, it should work fine. That being said... this could be a problem with the idstorage beyond what KeyCleaner can fix.

You know if the PSP was hardware downgraded, or did you downgrade it yourself?
I used pandora....
 
Top