• Steam recently changed the default privacy settings for all users. This may impact tracking. Ensure your profile has the correct settings by following the guide on our forums.

3.52 M33 Install Guide

Im not sure if its only my computer but whenever i click on the .pbp files provided it does not start the download.
 
nothing wrong with the files of here.

I just update my fat psp 3.40 oe-a to 3.90 m33 now.

so everything in here are OKAY.
 
nothing wrong with the files of here.

I just update my fat psp 3.40 oe-a to 3.90 m33 now.

so everything in here are OKAY.

Weird but its most likely my computer. It doesnt really matter anymore i found the 1.50 eboot in the eboot thread and got the 3.52 eboot from google searching :)
 
I have recently decided on updating the psp i mentioned on this thread [link]. Since it was on a defective 3.40 oe i had to update to 3.52 m33 and i ran the first part of the firmware updater called 3.52 M33 creator that worked succesfully, i think. Then i decided to run the second part of the update called 3.52 M33update and it started but quickly turned back went to the XMB. I dont know what i can do other then creating a pandora battery, help?
btw, the only reason im not using a pandora battery is because i need to buy one.
nvr mind i figured out when i started the second part of the update the screen turned black and since the psp's battery was not above 75% whenever i pressed X it exited back to the XMB. so i used a recharged battery and guessed what button started the cfw update .
 
first i had the same problem i couldnt go to recover menu as i had posted in that thread.

I recommend you to set the settings back to default.

dont worry it will be 3.40eo-a after you did that, because i had tried that.

then put the 3.52 m33 folders in game150 and then install.

just follow the step in this thread and you will be in 3.52 m33

also if you want 3.90 m33 first install 3.52 m33-4 then you can install fw 3.90 m33
 
Thank you!!!!!

Either the file is corrupted, not named correctly, or you have a fake memory stick. Right now it can't find the 150.PBP. First I would try re-downloading it.

Thanks for your advice!!!! It has worked
Once again thank you for your advice. i really appreciate it
 
3.52 M33 Firmware Creator

Hi guys my first post and i hope somebody can help.

Im new ot this but have followed all instruction to downgrade to 1.5 and am now in the process of upgrading to 3.52 M33.

I have downloaded all software updates etc, ran the 3.52 M33 CREATOR

my screen says it loads 1.5 ok and writes ok
loads 3.52 ok but when it tries to write it seems to hang for a long time, processor flashing ligt is still going 20 mins later... has anyone else had this?

I restarted and tried again but no luck, even after a format of the memory stick.

What options do i have should i reinstall 1.5? Is this possible?

Any help would be great

Cheers
Mike
 
Hi guys my first post and i hope somebody can help.

Im new ot this but have followed all instruction to downgrade to 1.5 and am now in the process of upgrading to 3.52 M33.

I have downloaded all software updates etc, ran the 3.52 M33 CREATOR

my screen says it loads 1.5 ok and writes ok
loads 3.52 ok but when it tries to write it seems to hang for a long time, processor flashing ligt is still going 20 mins later... has anyone else had this?

I restarted and tried again but no luck, even after a format of the memory stick.

What options do i have should i reinstall 1.5? Is this possible?

Any help would be great

Cheers
Mike

The problem is your memory stick. It's either faulty or very slow (Lexar brand). On some Lexar sticks the process can take hours to complete.
 
so it will finish?.... but i need to buy a decent memory stick once it doe sfinish?

Its a magic gate 4gb, cheap from ebay not lexar..

Should i stick to a sony card instead?
 
first i had the same problem i couldnt go to recover menu as i had posted in that thread.

I recommend you to set the settings back to default.

dont worry it will be 3.40eo-a after you did that, because i had tried that.

then put the 3.52 m33 folders in game150 and then install.

just follow the step in this thread and you will be in 3.52 m33

also if you want 3.90 m33 first install 3.52 m33-4 then you can install fw 3.90 m33
actually i already figured out the problem.
I installed 3.80 M33 since it was a psp phat and irshell is a good app :)
 
hi all ive got a psp version 3.52 nd i was wondering if there was any way i could get it down to 1.50 ive got all the correct files and applications on the psp (m33 creator etc.) but when i execute it it comes up with errors im guessing thats because of the psp version, i would be very greatful for help


thanks in advance
 
You can't downgrade to 1.5 with this,this installs custom firmware.

And official firmwares can't run homebrews (like m33 creator), your only way is to use the Universal Unbricker to flash custom firmware for you.
 
You can't downgrade to 1.5 with this,this installs custom firmware.

And official firmwares can't run homebrews (like m33 creator), your only way is to use the Universal Unbricker to flash custom firmware for you.

so ur saying i have to make this pandora battery to downgrade which ive been trying to do and keep getting confused i have everything on the psp ready but i'm not quite sure with what im doing im a noob to all this :sad:
 
so ur saying i have to make this pandora battery to downgrade which ive been trying to do and keep getting confused i have everything on the psp ready but i'm not quite sure with what im doing im a noob to all this :sad:


Yup, even if you have 3.52M33 install files ready, you need to have 1.5 or custom firmware in order to continue.

Making the Pandora Needs another custom firmware PSP in order to do so.

Look at this forum HERE (noobz.eu) it lists all the people that can help you convert your PSP into custom firmware.
 
hello is it true i need this b4 going to 3.90m33? also i wud like some advice from anyone if that is possible...i downgraded a long time ago and forgot what ive done...but i know i must have 1.50 bcoz i am using fastloader and devhook.45 but my psp says it is 2.00....any ideas? i rly wanna get to 3.90m33 for snes emulation and new features...so shud i downgrade again which i get rly scared doing or just leave it and upgrade to 3.52? thanks for any help
 
hello is it true i need this b4 going to 3.90m33? also i wud like some advice from anyone if that is possible...i downgraded a long time ago and forgot what ive done...but i know i must have 1.50 bcoz i am using fastloader and devhook.45 but my psp says it is 2.00....any ideas? i rly wanna get to 3.90m33 for snes emulation and new features...so shud i downgrade again which i get rly scared doing or just leave it and upgrade to 3.52? thanks for any help


Yes, you need to install 3.52 M33 first, update to 3.52 M33-4, then install 3.90 M33. The install process for 3.90 M33 will just spit out an error if you try to install it on anything lower than 3.52 M33-3.
 
Hi, i have a phat psp which i think came preloaded with 1.5 but i was forced to run 2.0 upgrade, my question is how do i downgrade to 1.5, the 2.0 is a standard sony official version, sorry jus checked my sys says version 2.6
 
Back
Top