• Steam recently changed the default privacy settings for all users. This may impact tracking. Ensure your profile has the correct settings by following the guide on our forums.

3.52 M33 Install Guide

How do i upgrade to 2.71, and how do i know if itsTA-082 or not

There is a link in the guide that tells you.

To upgrade the firmware just download the 2.71 EBOOT and place it in X:/PSP/GAME/UPDATE/EBOOT.PBP. Then run the update from the Game menu.
 
There is a link in the guide that tells you.

To upgrade the firmware just download the 2.71 EBOOT and place it in X:/PSP/GAME/UPDATE/EBOOT.PBP. Then run the update from the Game menu.

I did this but when i go to the game menu to run the file it says corrupted data:confused1:
 
Hello to everyone at this great community (Exophase).

Its been 6+ months since I got my PSP (TA-082) v2.71 and until recently when I discovered this great community that has "Excellent How-to Guides" to hack PSP(s).

I read a lot from other sites to downgrade my PSP but was not successful. Thanks to everyone who put so much time to help out others.

Download the Patch (3.52M33-4) HERE,
Then open the archive, go into PSP/GAME150, and you'll see a folder called M33Update4, copy that folder into ms0:/PSP/GAME150, then run it off your PSP.
Ta-da~

I successfully downgraded my PSP and brought it back to custom firmware v3.52(M33-4). But I have a few Qs to all the experienced users here at Exophase.

+ I recently got the Games "PATAPON" and " WIPEOUT PULSE" but I am not able to play these at the above custom firmware..?
When I launch the game 'PATAPON' the screen stucks at 'Now loading' for very long time and then the PSP shuts down after some time..:confused1:
When I launch the game 'WIPEOUT PULSE' I get a black screen for some time and then again it shuts down..:confused1:

NOTE: I can play following games without any problems.

GTA - Vice City Stories
GTA - Liberty City Stories
International Cricket Captain III
Brian Lara International Cricket 2007
Killzone Liberations
Lumines II

+ Is there a specific custom firmware that is compatible with or can run 95% of the games..?

PLEASE HELP..!:confused:

Thanks in advance..
 
Yes, those games are newer and probably require an updated firmware.

I suggest following this guide to update to 3.90 M33:

http://forums.exophase.com/showthread.php?t=5482
Just curious if the v3.90 M33 has/runs on 1.5 kernel..? If not, how can I add-on the 1.5 kernel to it?

And just wondering.. what adavntages are in the v3.90M33 compared to v3.80 M33-4 or M33-5 [1.5 Kernel] Patched..? And what's Devhook..? Please explain.

Thanks for your quick response x3sphere. Appreciate it very much.
 
Just curious if the v3.90 M33 has/runs on 1.5 kernel..? If not, how can I add-on the 1.5 kernel to it?

And just wondering.. what adavntages are in the v3.90M33 compared to v3.80 M33-4 or M33-5 [1.5 Kernel] Patched..? And what's Devhook..? Please explain.

Thanks for your quick response x3sphere. Appreciate it very much.
DevHook is a firmware emulator. It does not work on any of the new custom firmwares, so don't try running it

There is no big difference between 3.80 M33-5 and 3.90 M33, aside from the fact that 3.90 M33 has the 3.9 kernel, which some future games may require in the future.

3.90 M33 does not have the 1.5 kernel installed by default, but there is a 1.5 kernel add-on available here.
 
Hello to everyone at exophase!
I have my phat PSP with 3.40 OE-A, so I've been thinking abut upgrading to any M33.
what version of M33 should I install?
3.52M33, 3.80 M33-5, or 3.90 M33?
Thanks in advance for the help!
 
DevHook is a firmware emulator. It does not work on any of the new custom firmwares, so don't try running it

There is no big difference between 3.80 M33-5 and 3.90 M33, aside from the fact that 3.90 M33 has the 3.9 kernel, which some future games may require in the future.

3.90 M33 does not have the 1.5 kernel installed by default, but there is a 1.5 kernel add-on available here.
Thanks x3sphere. I successfully updated my PSP to v3.80 M33-5. I haven't yet added the 1.5 kernel add-on.

As far as the games are concerned that I prviously mentioned...

I am now able to play 'WIPEOUT PULSE' after updating to the above mentioned CFW. But I am still unable to play the game 'PATAPON'..? :confused1:
The game starts and stucks at 'Now loading' screen and after a while the PSP turns itself off..!? Can anyone who has the same problem.. Explain and or Help..?

Do I need to add the 1.5 kernel to v3.80 or do I need to upgrade to v3.90M33-2...?
Please advise and help.

Thanks in advance..
 
Thanks x3sphere. I successfully updated my PSP to v3.80 M33-5. I haven't yet added the 1.5 kernel add-on.

As far as the games are concerned that I prviously mentioned...

I am now able to play 'WIPEOUT PULSE' after updating to the above mentioned CFW. But I am still unable to play the game 'PATAPON'..? :confused1:
The game starts and stucks at 'Now loading' screen and after a while the PSP turns itself off..!? Can anyone who has the same problem.. Explain and or Help..?

Do I need to add the 1.5 kernel to v3.80 or do I need to upgrade to v3.90M33-2...?
Please advise and help.

Thanks in advance..


Stick a UMD in,
BUT change the UMD Mode to "Sony np9660", then give it a try.
 
Stick a UMD in,
BUT change the UMD Mode to "Sony np9660", then give it a try.
Thanks Acerthief. That helped solve the problem and run the game. Earlier the UMD Mode was set to "M33 driver - No UMD". Hence I was stuck on 'Now Loading' screen!

Thanks once again x3sphere and Acerthief.

:thumbup:
 
Helppp!!!! When I execute the CREATOR,

I am seeing this on my PSP screen

Loading 1.50 firmware....OK
Writing 1.50 firmware....OK
Loading 3.52 firmware....OK
Writing 3.52 firmware....

It just takes forever to write and the light at the MStick just keeps flashing. What is happening?


5. Navigate to the game menu on your PSP, and execute "3.52 M33 CREATOR."


EDIT by Acerthief: (Please don't double post! Thanks)

I'm getting this same problem. So how long do I need to wait for it to finish?

so it will finish?.... but i need to buy a decent memory stick once it doe sfinish?

Its a magic gate 4gb, cheap from ebay not lexar..

Should i stick to a sony card instead?
 
After running the kxploitpatcher, how to undo it?

My installation for 3.52 M33 is unsuccessful and wish to revert to devhook but it just wouldnt work. :(

It gives a "Games cannot be started" error message when I tried to launch devhook.

Could the patch be causing the problem?


it means that it's patched.
try starting the 3.52 M33 creator, and see if you can go and start making the updating files


Double Post:

IT's a sony MS pro duo 1GB. Does it matter which brand? I'm thinking of getting a SANdisk 2GB instead. Any compatibility probs with 3.52 M33?

I'll prob try to get my hand on another stick.

But the strange thing is, now when I tried to revert to devhook0.52, it wouldn't work anymore. It gives me some error message saying that the game is unable to load (and some error number), when I tried to launch Devhook during the Devhook 0.52 installation.

Devhook Installation

1. On the PSP go to the Game menu and run the Devhook Firmware Installer.
When Prompted too press X, the PSP will restart on its own when finished.

2. Once Finished launch Devhook <-- error message appears here. Unable to launch Devhook.

Sigh...now i'm left with neither.



Well, what Brand do you have?
and fake memory sticks can cause problems like this also.
 
Back
Top