• Steam recently changed the default privacy settings for all users. This may impact tracking. Ensure your profile has the correct settings by following the guide on our forums.

Custom Firmware 4.01 M33-2 Update Released

amontebon

New Member
<p>my psp is 4.01 m33 version. what if i want to download a game wihtout the 1.5 kernel add-on. Can i download a game without the 1.5 kernel add-on? or i really need to download the 1.5 kernel add-on</p>
 

january39

eXo Staff
it is doubtful any game requires the 1.50 add on, that is more for homebrew.
 

Jonny002

New Member
Hi

Every time i am running the update, i am getting the following message:

The game could not be started
(80020148)

Any idea what could be causing this and how can i get round it to update to 4.01 M33-2
 

january39

eXo Staff
Hi

Every time i am running the update, i am getting the following message:

The game could not be started
(80020148)

Any idea what could be causing this and how can i get round it to update to 4.01 M33-2
Sounds like you might be on ofw, go to Settings>system information via the xmb, what does it say?
 

Alex

Active Member
If you have a PSP 1000 or 2000(slim) you can update to 5.03 and use the chickHEN and then run hellcats recovery flasher. But do not use hellcats recovery flasher if you have a 3k or a TA-088v3
 
Top