• Steam recently changed the default privacy settings for all users. This may impact tracking. Ensure your profile has the correct settings by following the guide on our forums.

Custom Firmware 4.01 M33-2 Update Released

ocularis

New Member
hello

newbi here

i followed some youtube tuts on how to put windows on ur psp.

so i extract and copied the pspwxp to my psp root memory stick

went to internet brows, type in file:/pspwxp/index.html

i got a msg, "The content cannot be displayed"

can anyone confirm that pspwxp works on 4.01 M33-2

thank you....
 

ocularis

New Member
ok nevermind
i feel stupid

the youtube tut said index.html

when i look at the pspwxp index file
it is index.htm
no "l" just htm


i got it to work........YAY!!
thanks anywayz
bye
 

camx360

New Member
i tried to download 3.71 M33-3 but then after it starts it goes back home and says "the game could not start (80020148) someone plz reply this is getting really frustrating!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 

pspknightx

New Member
Are you using official firmware? Try go to your system information there check. If it is just showing version 3.XX then u will have to use pandora.
 

tazor

New Member
PSX - Help!!

Hey I think I found a problem. when im playing the PSX version of FFVII it seems to be going a lot slower since i upgraded from 3.90, and im using posloader so maybe theres a problem with that.

Anyone else had this problem?

Hi all!
I'm new here but I use Dark Alex custom firmware for a long time now...
I'm having a similar problem... Some PSX games that worked perfectely on the 3.80 and 3.90 custom firware stopped working with the new 4.01M33-2. (Metal Gear Solid is one of them). The other problem that I have is that some of the games have problems with video... the video runs slowly.
Did someone had this problem?
thanks!

TaZOr
 

stass

New Member
hmm ~ I am having the same issue as some other people and wanted to share this with you all

problem:
- after playing x amount (usually between 5 to 15 minutes) suddenly my psp freezes and turns itself off...

tried:
- reformatting my memory stick by psp
- manually changing xmb and game speed to 333/166
- resetting to factory settings

any chance on a fix for this or recommendations?
 

stass

New Member
so I did the whole pandora thingy and reinstalled 4.01 M33-2 and still no go
I changed memory stick to another one and still doesn't work...

So the only thing left is to go back to 3.90 for me I guess...
 

duderabbitww

New Member
What order should I install Firmware from 3.71 M33

If I have 3.71 M33 can I just go and install 4.01 M33, then 4.01 M33-2 as explained on this site, OR should I install the firmwares in a particlar order. Also am I right in thinking that I can simply go to the normal PSP updater it will automaticly do it for me via wifi. OR should I just do it manually i.e. manually download it on my PC and transfer i to my PSP.please help.
 

tingle71

New Member
8gb memory stick issue

I just got an 8 gig stick and i put about 19 games on it and everytime i try to open the game folder to select a game to play, the psp freezes and shuts off.. Does anyone have a clue whats going on?:confused1:
 

Acerthief

Well-Known Member
I just got an 8 gig stick and i put about 19 games on it and everytime i try to open the game folder to select a game to play, the psp freezes and shuts off.. Does anyone have a clue whats going on?:confused1:

format the stick and give it another try. the partition might be a bit messed up when you were copying the games in.
 

sonic1366

New Member
I hit select or something, and it keeps looping between 84-99%

once it gets to 99% it goes down to 84%.
The only thing that couldve messed it up was the fact that i hit select.

how do i fix this?
 

HelStorm

New Member
confused

i have recently updated my slim psp from 3.90-2 to 4.01-2 and everything was fine TILL i notice there was a small problem with it.. i've been playing FF crisis core for a while and the problem is, i'd get stuck in certain missions, eg. <when i encounter monsters, my character will stop moving(will not draw his sword) and the game will stuck jz there! when i was in version 3.90-2 nothing like this has ever happen b4! can anyone give me some clues abt what is happening or is there something wrong? loads of thx~~~:biggrin:
 

B2K24

Member
you either need to re rip the game or backup everything to PC, format the stick in PSP then, retransfer back to stick.
It's also possible you had a crook firmware install. Reinstall firmware then reset settings.
Be sure CPU is set 333 mhz and march 33 no umd mode
 

january39

eXo Staff
I do not think that is true, i Have heard that some Homebrew does not appear to function over 4gb of storage if using a 8gb card. far as i know 8gb cards will work fine.

Educate me if not though.........
 

DeeEmm

New Member
I've tried many ways to get my old Fat PSP to kick into gear lately and I've finally upgraded to the newst 4.01 m33. However, I'm having trouble enabling ">> 1.50 Kernel addon for 4.01." I would love to know how to make this work since all I get is this fun little message exclaiming that I don't have 150.PBP in the Root file, the only person to mention this was on the first page of this post, any help is appreciated. If there is a guide, believe me I have tryed to look for it.
 

x3sphere

Administrator
Staff member
Enforcer Team
I've tried many ways to get my old Fat PSP to kick into gear lately and I've finally upgraded to the newst 4.01 m33. However, I'm having trouble enabling ">> 1.50 Kernel addon for 4.01." I would love to know how to make this work since all I get is this fun little message exclaiming that I don't have 150.PBP in the Root file, the only person to mention this was on the first page of this post, any help is appreciated. If there is a guide, believe me I have tryed to look for it.

The 150.PBP is linked in the 1.5 kernel release thread:

http://forums.exophase.com/showthread.php?t=7674

It needs to be placed on the top-level (root) directory of your Memory Stick.
 
Top