• Steam recently changed the default privacy settings for all users. This may impact tracking. Ensure your profile has the correct settings by following the guide on our forums.

3.71 M33 Install Guide

Acerthief

Well-Known Member
nope this won't bring you back to 1.5

your 150.PBP (be sure to name it 150.PBP) and put it at the root, or "ms0:/"

Or maybe you have a corrupted PBP in your hands.
 

nevster

Member
excellent, thanks mate, got it all working... however, i've now run into a new problem. i installed the custom fw extender 1.8.1 after installing 3.71-2 and 1.50 addon 2 and was loving it, only thing is it seems to have caused a few problems... im no longer to get my vsh menu up anymore using select and i cant get into the config menu in the recovery mode everything else there works but the config just restarts the psp after producing a blank screen for about 1 min... i deleted all the files for the extender but i still cant get them to work. i need to get into either one to stop the umd drive starting as it starts over all my iso games. any help on this would be really appreciated
thanks
nevster
 

Bakutaj

New Member
Hi guys...I recently bought a white PSP with a 2gb memo and it has a 3.40 OE-A firmware

I have a few questions...
1.I don't have a AC adapter(therefore I cannot upgrade with Pandora battery)

2.I s there another way to do the upgrade(is this the way posted on the sticky topics) without Pandora(it is to complicated for me to upgrade with Pandora)

3.If there is a way can you please direct me to the threads or give me a manual step by step how to do this...

Help a guy...I never done this and this is my first encounter with a PSP...
 

Acerthief

Well-Known Member
1) get one. Recommended.

2) of course you can update to 3.71M33 without pandora.
First, upgrade to 3.52M33, and then add the Update-4 patch,
then upgrade with this guide you're posting.

After that, add the Update-2 patch and the 1.5Kernel-Addon.

3) Answered above. :D
 

Bakutaj

New Member
Thanks a lot...I heard tha USB charging is bad for the battery...BUt in my country all Play Station program is freaking expensive...They will charge mi with 20e for AC adapter...

but it must be done...I heard rumors about Survival packages that goes for a small amount...I think there's an AC adapter in it...

Yeah another Question is this 1.5 kernel necesary...Isn't his only purpose running homebrew programs(forgive me if this sounds stupid,I am beginer)
 

Acerthief

Well-Known Member
custom firmwares (like 3.40OE) before on phat PSP are 1.5 kernel based, so i would recommend letting the custom firmware on phat PSPs the "normal" stats, which is, having the 1.5 kernel.XD

Saves a lot of time on homebrew users, like me ;)
 

SauceyWombat

New Member
3.71 M33-3 just released by Dark Alex

I found this on QJnet. Dark Alex has just released the newest updates to 3.71 M33; which brings us to 3.71 M33-3

What's changed or improved:
- Fixed a bug in access to flash by usb.

- HEN core: kernel prx's with syscall exports work again.

- PSP Slim: programmers can set the size of user memory to 52 MB by using a sfo flag.

Check sample in sdk for usage.

- March33 NO-UMD driver:

* Fixed a bug that could hang the psp when exiting with home.

* Fixed compatibility issue with Castlevania Dracula X Chronicles, and maybe more games.

- Vshmenu: it wasn't displaying properly with psp slim TV-OUT due to the change of resolution. Fixed.

New & improved Popsloader!
Support for 3.71 and 3.72 pops has been added. Note that 3.71 however will not appear in the list in 3.71 M33 as it is not necessary.


There is an "Easy Installer" for 3.71 M33, but it doesn't seem to work on computers running Windows XP. You'll need to be running Vista. I've no idea if it works on Mac computers.
 

x3sphere

Administrator
Staff member
Enforcer Team
Game Info Editor

ekmuas

New Member
ok...i put 3.71 eboot and 3.71 files in my game folder. execute and it says error 800sumthing. so do i reboot my go to advanced---->advanced config------->execute BOOT.BIN in UMD/ISO?
 

x3sphere

Administrator
Staff member
Enforcer Team
Game Info Editor
ok...i put 3.71 eboot and 3.71 files in my game folder. execute and it says error 800sumthing. so do i reboot my go to advanced---->advanced config------->execute BOOT.BIN in UMD/ISO?

you are trying to run what? the 3.71 M33 installer?

and what firmware are you on? would like to know the full error code as well.
 

x3sphere

Administrator
Staff member
Enforcer Team
Game Info Editor
im trying to run 3.71 M33. and im on firmware 3.52 M33-4 error code is 0x80010002

Enter the recovery menu by holding R during bootup. Go into Configuration and make sure your GAME folder homebrew setting is set to 3.52.
 

ekmuas

New Member
Enter the recovery menu by holding R during bootup. Go into Configuration and make sure your GAME folder homebrew setting is set to 3.52.
yeah it was already on 3.52 homebrew. still same error code. and it still won't work. do you copy the 371.PBP into the UPDATE Folder?
 

DarkDove

New Member
After you execute the program, do u have to wait awhile before u turn on the PSP or can u just turn it on right away?
 

x3sphere

Administrator
Staff member
Enforcer Team
Game Info Editor
After you execute the program, do u have to wait awhile before u turn on the PSP or can u just turn it on right away?

Do you mean after the install is completed and you've pressed X? The PSP should restart by itself.
 

DarkDove

New Member
I'm not sure what u are trying to say in the step where u say the battery needs to be 78% free for the program to run. Does it mean that the battery needs to have exactly 78% of power?
 

x3sphere

Administrator
Staff member
Enforcer Team
Game Info Editor
I'm not sure what u are trying to say in the step where u say the battery needs to be 78% free for the program to run. Does it mean that the battery needs to have exactly 78% of power?

It needs to have 78% or above.
 

pimp304

New Member
umm i tryed to update to 3.71m33 nd it said i needed 3,52m33 # 3 or higher but i have 3.52 m33 #4 already i need help
 
Top