• Steam recently changed the default privacy settings for all users. This may impact tracking. Ensure your profile has the correct settings by following the guide on our forums.

Custom Firmware 4.01 M33-2 Update Released

pspknightx

New Member
Find a friend who has a CFW PSP and is well-known in this to help you.
If not, you have to take your own risk > <
 

vuanhquan92

New Member
hey guys, I'm new here, and I just brought my PSP from 3.71M33-2 to 4.01M33, after that, I copied the UPDATE folder of the 4.01M33-2 to PSP\GAME , which contain only the EBOOT.PBP file. And on the memory stick on the PSP menu, "there is no games here", what should I do???? and how can I play ISO/CSO games on this CFW 4.01M33-2, do I have to create GAME4XX or what???(after I update 4.01M33, I'm not formatted the memory stick yet cuz I want to save my Magic Memory Stick files)
 

OptimusPrim3

New Member
I NEED HELP!

ok im new to the psp homebrew stuff...
i got a phat psp and i already updated to fw 4.01 on wi fi
i didnt know there were any like custom firewares...
i want the M33
but when i try to do it all i get is error code 80020148

ugh, i cant downgrade and idk wat to do...

am i still able to get a custome firmware?
 

x3sphere

Administrator
Staff member
Enforcer Team
hey guys, I'm new here, and I just brought my PSP from 3.71M33-2 to 4.01M33, after that, I copied the UPDATE folder of the 4.01M33-2 to PSP\GAME , which contain only the EBOOT.PBP file. And on the memory stick on the PSP menu, "there is no games here", what should I do???? and how can I play ISO/CSO games on this CFW 4.01M33-2, do I have to create GAME4XX or what???(after I update 4.01M33, I'm not formatted the memory stick yet cuz I want to save my Magic Memory Stick files)
Make sure you are placing the ISO games in the correct folder (e.g. X:/ISO). If they still fail to show up try formatting your memory stick.

@OptimusPrim: No, not without the help of another person who has CFW. You need a Pandora battery and magic memory stick.
 

rasengan609

New Member
so if i buy a psp slim new right now would i be able to install the custom firmware without installing the older versions first (or would i be able to install the firmware at all?)

Thanks in advance
 

heatzz

New Member
hey guys, I'm new here, and I just brought my PSP from 3.71M33-2 to 4.01M33, after that, I copied the UPDATE folder of the 4.01M33-2 to PSP\GAME , which contain only the EBOOT.PBP file. And on the memory stick on the PSP menu, "there is no games here", what should I do???? and how can I play ISO/CSO games on this CFW 4.01M33-2, do I have to create GAME4XX or what???(after I update 4.01M33, I'm not formatted the memory stick yet cuz I want to save my Magic Memory Stick files)
I have the same problem here, previous i was in 3.90 m33-3 now 4.01 m33-2.

I can only look-up my games after i when to photo/video run it so that the memory stick led flashes then i can look-up my games and load it.

Seems to be a delay or bug, anyone knows how to fix?

EDITED: I reformatted my MS and that fixed the problem.
 

B2K24

Member
I have the same problem here, previous i was in 3.90 m33-3 now 4.01 m33-2.

I can only look-up my games after i when to photo/video run it so that the memory stick led flashes then i can look-up my games and load it.

Seems to be a delay or bug, anyone knows how to fix?
Alot of people are saying this happens but with all 3 of my Sandisks sticks
2X 4GB 1X 8GB this didn't happen to me at all, no matter if Im on 4.01 M33
or 4.01 M33-2. In fact I get faster access then 3.90 M33-3 with fatmsmod.
 

peej65

New Member
help me plz!

First of all this is nowhere to be found in the included instructions. You should download the update from the links here, not Sendspace.

Also... as stated in the post, 4.01 M33-2 is an update for 4.01 M33. You can't go directly from 3.90 M33-3 to 4.01 M33-2. You'll need to install 4.01 M33 first, then update to 4.01 M33-2. Hopefully that makes more sense.

I recommend checking out the 4.01 M33 installation guide here: http://forums.exophase.com/showthread.php?t=7669
dude i accidentally went straight to 4.01 M33-2. now my psp won't start up after i successfully updated. Is there any way to undo this? plz help
and thanks for your effort.
 

dj1793

New Member
i just updated to 4.01 m33-2 yesterday and everything was working fine but today it wont load music,video,and pictures it just freezes
the games do work iso and umd

i need help any suggestions


i have 4.01 m33-2 phat psp
i checked the mem stick (sandisk 2 gb) in another psp (slim 4.01 sony firmware) and it worked fine
 

bhong82

New Member
i'm using 4.01 m33-2 and some of the older iso games ie ncaa 07, nfs pro street i get the 80020148 error. games like hot shot golf 2, ff7 crisis core, lego indiana jones runs fine, some don't, please help. :confused1:
 

gliff159

New Member
<p>i have a phat PSP with he 4.01 m33-2 with the kernal 1.5 add on and when i try to suspend my 1/5 games and then resume the reboots the system any help?</p>
 

Acerthief

Well-Known Member
<p>i have a phat PSP with he 4.01 m33-2 with the kernal 1.5 add on and when i try to suspend my 1/5 games and then resume the reboots the system any help?</p>
Famous 1.5kernel add-on bug.
Even I had the problem, so I just use eLoader for 1.5kernel games.
 

wasi123

New Member
Hi im new to updating cf too. My friend got me the cw and I didnt know anything about it. I have cf 3.80 M33-5. would i still be able to update here?
 

scarredrealist

New Member
Has anyone else noticed that the "Fake Region" for UMD Movies option doesn't seem to work in this release?

I've done a little searching around and found one comment (elsewhere) which confirmed my testing, but nothing about a fix or workaround - I realise UMD movies are probably a little rare, but this is actually for a friend of mine who owns a number of UMD movies (of the wrong region, which is the whole reason I battled to get an M33 FW on his PSP in the first place.. d'oh!).
 

x3sphere

Administrator
Staff member
Enforcer Team
Has anyone else noticed that the "Fake Region" for UMD Movies option doesn't seem to work in this release?

I've done a little searching around and found one comment (elsewhere) which confirmed my testing, but nothing about a fix or workaround - I realise UMD movies are probably a little rare, but this is actually for a friend of mine who owns a number of UMD movies (of the wrong region, which is the whole reason I battled to get an M33 FW on his PSP in the first place.. d'oh!).
It isn't exactly a bug - the fake region setting is not for UMD movies, it's only there to activate certain firmware features that display depending upon the region.

Anyways, I don't believe there is a way of bypassing the region protection on UMD movies yet.
 

azhuroxiv

New Member
i need help!!!

how come when I tried installing the 4.01 M33 I only got the black screen... saying

"Unpacking... done.
Please Wait..."

then it just stays like this. I also tried it with the 3.90 CFW but still get the same message. Anyone have any ideas please? I've only updated to 3.52 M33-4 and can't go up any further.

=(
 

babel116

New Member
<p>hey folks! like many of the others I am new to this, I updated to the 4.01 when my 3.90 33m started flickering and became very slow to respond, now that its fixed after the update now I can't seem to run my cso files. If I'm not in the right place to ask this kind of question, can I get a like to a good place to start?</p>
 
Top