• Steam recently changed the default privacy settings for all users. This may impact tracking. Ensure your profile has the correct settings by following the guide on our forums.

Guide: How to Disable Privacy Settings on Origin, Steam, Xbox Live, PSN

x3sphere

Administrator
Staff member
Enforcer Team
I had all privacy enabled but not Trophy logged in exophase profile (Google IamZ3pt0)
I'm not seeing any issues, looks you got it added?

I looked up "IamZ3pt0" and that username doesn't seem to exist, but I'm guessing it's Z3pt0 which you've now added.
 
Last edited:

x3sphere

Administrator
Staff member
Enforcer Team
The Google play account Is iamZ3pt0

Showing no trophies
Was thinking PSN since you mentioned trophies. Anyway, it seems your Google Play profile has updated now.
 

Koroske

New Member
Hello guys, I'm new here. I've try to link my google play ID and do not show any achievements that I have.
I follow the guide but nothing is happen.
Could any you help me please?
Thanks in advance.
 

x3sphere

Administrator
Staff member
Enforcer Team
Hello guys, I'm new here. I've try to link my google play ID and do not show any achievements that I have.
I follow the guide but nothing is happen.
Could any you help me please?
Thanks in advance.
Looks like your games are showing now. Sometimes, it takes a bit for the privacy settings change to go into effect.
 

levelstory

New Member
Hi there. I'm new on this site and I've connected my Steam account and have followed the guide and made my profile public and all of that fun stuff, but none of my games or achievements are showing up.
 

x3sphere

Administrator
Staff member
Enforcer Team
Hi there. I'm new on this site and I've connected my Steam account and have followed the guide and made my profile public and all of that fun stuff, but none of my games or achievements are showing up.
It's updated now.
 

Aslik

New Member
Hello ! I have issues to synchronize my Orign account. It said that this may be due to privacy settings on your account, but my profile is on public and the origin points box is ticked like explained in the first page so I don't undertsand. Someone has a solution?
 

x3sphere

Administrator
Staff member
Enforcer Team
Hello ! I have issues to synchronize my Orign account. It said that this may be due to privacy settings on your account, but my profile is on public and the origin points box is ticked like explained in the first page so I don't undertsand. Someone has a solution?
What is your username on Origin so I can check?
 

x3sphere

Administrator
Staff member
Enforcer Team
Tonton_Aslik and also with Steam : tonton_aslik
I can't pull up the user pages for either of these:

https://www.origin.com/usa/en-us/search?searchString=Tonton_Aslik&category=people (need to be signed in to search)

For Steam you may not have set up a custom URL, that is explained on step #2 of the guide. For Origin, if your profile isn't showing up in the search I linked, then it is either not public or the username is incorrect
 

Aslik

New Member
Thank you. For steam, it was that, I didn't have custom URL so it's solved. But for Origin, I don't get it. In the link you post, I can find my profile with my mail adress (luk-34@hotmail.fr) but not with my ID and in Exophase, the tracking doesn't work with the mail.
 

x3sphere

Administrator
Staff member
Enforcer Team
Thank you. For steam, it was that, I didn't have custom URL so it's solved. But for Origin, I don't get it. In the link you post, I can find my profile with my mail adress (luk-34@hotmail.fr) but not with my ID and in Exophase, the tracking doesn't work with the mail.
That's weird. Yes, I can find it by your email too. It shows that your username is indeed Tonton_Aslik but that's not working in the search for some reason.

It doesn't currently work when entering in the email here since we check if the entered username matches the one retrieved. But I guess I can change how that works for Origin when an email is provided.

I'll have to make some changes. I'll let you know when you can try adding it again.
 

x3sphere

Administrator
Staff member
Enforcer Team
Thank you. For steam, it was that, I didn't have custom URL so it's solved. But for Origin, I don't get it. In the link you post, I can find my profile with my mail adress (luk-34@hotmail.fr) but not with my ID and in Exophase, the tracking doesn't work with the mail.
You can try using the email to add your Origin account now.
 

Aslik

New Member
Hello, out of curiosity, I've try again with my username and it worked. Thank you very much for your help!
 

DashWaLLker

New Member
Hi, I just joined and I managed to get all my services linked except for Origin.
I keep getting the message: "Origin information could not be retrieved. This may be due to privacy settings on your account."
I have double checked and made sure that I setup my privacy settings as shown in the guide, and I can find my account on Origin's search: https://www.origin.com/irl/en-us/search?searchString=DashWaLLker&category=people

The account name is DashWaLLker.

How can I fix this?
 

x3sphere

Administrator
Staff member
Enforcer Team
Hi, I just joined and I managed to get all my services linked except for Origin.
I keep getting the message: "Origin information could not be retrieved. This may be due to privacy settings on your account."
I have double checked and made sure that I setup my privacy settings as shown in the guide, and I can find my account on Origin's search: https://www.origin.com/irl/en-us/search?searchString=DashWaLLker&category=people

The account name is DashWaLLker.

How can I fix this?
Try now. The Origin scanner went offline overnight, just brought it back.
 
Top