• Steam recently changed the default privacy settings for all users. This may impact tracking. Ensure your profile has the correct settings by following the guide on our forums.

How To: Install Popsloader on 3.80 M33, 3.90 M33

x3sphere

Administrator
Staff member
Enforcer Team
hi im new here and i have a psp slim and 3.80 M33-5 cfw.

i found out that i already have a seplugins folder on the root of my mem stick and i can load like 3 previous versions of fw. The contents of the folder however are slightly different from the popsloader that could be downloaded from this guide (im guessing my pops is version 1 tho im not sure). Also, i dont have psardumper in my stick.

do i have to delete my old seplugins folder and follow the guide or can i just start by downloading the psardumper? im not sure about this. thanks

for any advice
Actually... you have the same popsloader that's in this guide (the latest version is the only one that works with 3.80 M33-5). So if popsloader is working already, you don't need to re-download it, just start by downloading PSARDumper to dump the firmware / pops version you want to use.
 

ace_ho

New Member
Sorry for Being A DUmbo but i will want to clarify with you that the ROOT of the memory stick IS MP_ROOT??
Cause in my memory stick's folder , there is only this MP_ROOT folder and Not ROOT folder
 

x3sphere

Administrator
Staff member
Enforcer Team
Sorry for Being A DUmbo but i will want to clarify with you that the ROOT of the memory stick IS MP_ROOT??
Cause in my memory stick's folder , there is only this MP_ROOT folder and Not ROOT folder
Nope, it's not MP_ROOT. When someone says the root of a memory stick, they mean the top-level folder. The guide already gives you an example, after copying the seplugins folder to your memory stick the path should look similar to "X:/seplugins"
 

XBlades

New Member
Hey Sphere

*FIRST POST*Hey ive been jumping from site to site and ive been really trying to get a reliable popsloader i mean the one thats in the guide is good, the problem that i have now is getting the menu when selecting a game.... the pop menu wont come up, i made sure the plugin is enabled many times and i used other poploaders that have multiple firmwares from 3.0-3.72 are u able to help me?
Iam currently running a Custom Firmware 3.90 m33-3 i can play most games but im trying to get chrono trigger to work, i have 2 files of chrono trigger one that says the file will not start and the other where theres no sound in the video... game im able to run really good right now is Parasite Eve and DragonBall Final Bout (JP)

I know your supposed to hold down the R button when selecting a game but the game just boots away without showing up a menu, lol im pretty sure u heard this allot and its very fustrating lol ive been at it for about 3 days now and i cant figure out what the problem is
 

Arashocky

New Member
It definitely works. If the menu doesn't show it could be due to a slow / fake memory stick. You can try formatting the memory stick then place the popsloader files on first and see if that helps. Also try installing the FATMS patch available here:

http://forums.exophase.com/showthread.php?t=5687



Sounds like a problem with the game you are trying to run - corrupt ISO possibly.
My psp firmware is 3.90 M33-3 and I've already installed the 3.90 popsloader plugin but Crash bandicoot doesn't work on my psp .... however other ps1 games like Resident Evil 2 work fine ... but when I start Crash bandicoot, it doesn't even display the menu to choose the right pops version for it ... it automatically turn my psp off ... it's kinda weird to me because in Resident Evil 2, I could choose the right pops version for it... I don't really know what the problem is ...?!
 

x3sphere

Administrator
Staff member
Enforcer Team
No popsloader isn't available for 4.01 M33. You will just have to stick to using the built-in 4.01 pops (which works with most games).
 

xXNirvashXx

New Member
No popsloader isn't available for 4.01 M33. You will just have to stick to using the built-in 4.01 pops (which works with most games).
i have tried that but all i get is black screen when i try to run eboot of FF7 :'( plz help me im going overseas soon and i really hoped to play this on the way. It gets to the main screen about psp and psone, then ps1 logo comes up and black screen comes up and nothing happens.
 

xXNirvashXx

New Member
i have tried that but all i get is black screen when i try to run eboot of FF7 :'( plz help me im going overseas soon and i really hoped to play this on the way. It gets to the main screen about psp and psone, then ps1 logo comes up and black screen comes up and nothing happens.
Anyone? plzzzzzzzzzzzzzzzzzzzz
 

Phantasm

New Member
Hello,

I seem to be having a problem with this... amazingly early on in your tutorial. I have downloaded the Popsloader and what not (vers. 4.01). I put the files into their respective folders, great. However, when I unhook my PSP from the computer and go to my games section, it shows up as a corrupted file. Am I doing something wrong? Thanks in advance.

~Phantasm
 

x3sphere

Administrator
Staff member
Enforcer Team
Hello,

I seem to be having a problem with this... amazingly early on in your tutorial. I have downloaded the Popsloader and what not (vers. 4.01). I put the files into their respective folders, great. However, when I unhook my PSP from the computer and go to my games section, it shows up as a corrupted file. Am I doing something wrong? Thanks in advance.

~Phantasm
On step 3, ensure that you copied the correct folder over to GAME. You should have copied "newpsardumper" not "M33_NEWPSARDUMPER."
 

Paakkelssi

New Member
When I launch PSARDumper (part 6) my PSP says "The game could not be started. (80020148)" So can someone tell me what I'm doing wrong?
 

facer500

New Member
Step 9 is where I'm having trouble. I go to copy the EBOOT(I downloaded 3.90 because that's the version of my firmware, but when you said to go below 3.72, I downloaded 3.40 to replace it.) When I copy it into the main directory, in my case, I/EBOOT.PBP, it copies about 25%, hangs there saying 10 secs remaining, and then gives the following error message:

Cannot copy EBOOT: Cannot find specified file.
Make sure you specify the correct path and file name.

Then my PSP's USB mode disengages, and I am left with my menu. I go to games, go to Memory Stick, and load NEW PSRAR DUMPER, so it seems like it's working. Then when I check the F0 folder, and consequently kd/ and vsh/, I find that the files I am supposed to copy from them are not there.

What should I do? :sad:
 

xtr3m32000

New Member
step 4 } Download the firmware update that corresponds to the version of POPS that you would like to install. Compatible firmware updates range from 3.00 to 3.72. Additionally, download links to all firmware update EBOOTs are available here.
how i know the firmware update that corresponds to the version of POPS that i needs.. I'm totally noob.. sorry for stupid question..
 

xtr3m32000

New Member
for the firmware update.. did i have download the ofw?
my psp is phat with 4.01 m33-2 firmware
what firmware that i have to download? thanks for help
 

xtr3m32000

New Member
5.Copy the downloaded firmware update, named as EBOOT.PBP, over to the root of your memory stick. (X:\EBOOT.PBP, if X is the drive letter of your PSP).
(which firmware.. OFW or CFW)
 

imakrazy

New Member
ok. i have 5.OO m33 and i download 5.OO pops.put it in the seplugins then i dumped 3.71...i dont know what fw 2 dump at the root in order for it 2 work on 5.oo...i moved all my neccesary files and renamed w/ 371 at the end ,.so when the game came up i hit 371 and it went through the ps logo theme then it froze but my menu worked and i could quit the game...i tried the same thing but w/ 4.oo re dumped it all that stuff and the psp completly froze...y is there no selection of 5.oo in the popsloader?HELP ME!
 

facer500

New Member
Problem

Hey x3sphere, still having problems, please help me!

It is probably at step 6 or 7, when I'm running PSAR Dumper.
When I load up NEW PSAR DUMPER from my games/memory, it loads up. I hit square, as it says, and I get a message with this at the bottom:

PSAR decoding error pos=0x0003F320

Then I go to f0 and there are none of the three files I need in there! Eeek! So please let me know what's happening and what I'm doing wrong. I'd really like to get this working. Thanks! :(
 
Top