• Steam recently changed the default privacy settings for all users. This may impact tracking. Ensure your profile has the correct settings by following the guide on our forums.

PSP Custom Firmware 4.01 M33

xGrAffitix

New Member
You will still need a CFW PSP if you want to convert your own battery (soft-mod).
Hardmod not recommended.

Go to qj and search for an "newbie installer". That's what you need for the stick.
Be sure to use XP, not vista.

Well I did what you said, which by the way, thanks for your help, and it came up with a thing 'too many results' but it showed some, and the first result was 'Homebrew Installer Maker'. I'm just wondering if that's what I'm looking for.
 

kenma9123

New Member
The game cuold not be started (80020148 ) :sneaky2: . What is problem? I have Sysem Software: Version 3.95 firmware. My msn is yankee22mc@feelthebeat.in can someone help me....

{{{READ FIRST BEFORE COMPLAIN}}

it said ain the first topic...it need CFW means COSTUM FIRMWARE not A FIRMWARE is FIX not custom so you may downgrade that to CFW 3.90 m33 to update in 4.02m33 ok..:smile:
:LOL:
 

kenma9123

New Member
woooOOOooOooo SooOOoo nICe...
my XMB is FAST also the cso and ISO files so fast to load...

and finally the when i connected to a computer its going faster to transfer files than my 3.90m33 CFw hahah...thanks so much...so nice pROMISE more powers guyzz..
 

x3sphere

Administrator
Staff member
Enforcer Team
Jsabs: First of all what is the error message you are receiving? If you are trying to run the update from official firmware it will not work. You need a homebrew capable PSP.
 

deejay6901

New Member
ok heres my situation.... i have a custom 3.90M33-3 before, and then theres a 3.93 FW released which i have from PSPISO link. They said that this has a functionality of a customized FW i dont encounter problem when i upgraded from 3.90 to 3.93. So what im asking now is that is it ok to jump to 4.01M33-2 right away without downgrading or converting back to 3.90M33-3? is there a similarity with 3.95GEN2 jumping directly to the 4.01 CFW??


need help pls. Thanks so much :smile:
 

x3sphere

Administrator
Staff member
Enforcer Team
ok heres my situation.... i have a custom 3.90M33-3 before, and then theres a 3.93 FW released which i have from PSPISO link. They said that this has a functionality of a customized FW i dont encounter problem when i upgraded from 3.90 to 3.93. So what im asking now is that is it ok to jump to 4.01M33-2 right away without downgrading or converting back to 3.90M33-3? is there a similarity with 3.95GEN2 jumping directly to the 4.01 CFW??


need help pls. Thanks so much :smile:

If by 3.93 FW you mean 3.93 GEN then yes there will be no problem with upgrading straight to 4.01 M33.
 

deejay6901

New Member
hi

i think i dont have the GEN that comes along with the FW coz what i have display on my screen is only 3.93... :blushing:

this is what i downloaded befrore

Custom Firmware 3.93 - comes with in-XMB recovery
 

deviljin

New Member
Does not work only for me i think

The installation(4.01M33) does not work....my psp says ''The Game Cannot Be started'' i have 100% battery and psp ver 4.01...but i cannot make it to 4.01M33.First i go to ''psp'' folder and go to ''game'' then i create the folder UPDATE after that i put in EBOOT.PBP from the file(401M33.rar) i downloaded and extracted.....then i put in the 401.PBP into the UPDATE folder that contains the EBOOT.PBP I insert my mmry stick into my psp and saw the 4.01M33(size:25MB) and i started it....it says ''The Game Cannot Be started''...
Reply and tell me what i've done wrong or what to do.......
 

tenro00

New Member
Hi, I just bought a PSP slim and I wanted to download this firmware so I can play downloaded psp games on my psp. Anyway its firmware is 3.95. So is it possible to download this custom firmware? Please help me.
 

Daigelmir

New Member
Ok I have psp phat running 3.90M33-3, I followed the updating instructions thoroughly and when the updating process begins, it stops at 92% and gives me a "technical error please contact the customer support" message. My psp freezes and when I restart it, it gets bricked.
I've tried updating several times and it's always the same.

please help

P.S:

1- when I unbrick my psp ... I install the CFW 3.90M33-3
2- I make the CFW 4.01M33 updater downloads the OFW 4.01 for me, haven't tried to download it manually and put it in the updater folder.
 

Acerthief

Well-Known Member
Ok I have psp phat running 3.90M33-3, I followed the updating instructions thoroughly and when the updating process begins, it stops at 92% and gives me a "technical error please contact the customer support" message. My psp freezes and when I restart it, it gets bricked.
I've tried updating several times and it's always the same.

please help

P.S:

1- when I unbrick my psp ... I install the CFW 3.90M33-3
2- I make the CFW 4.01M33 updater downloads the OFW 4.01 for me, haven't tried to download it manually and put it in the updater folder.

Maybe you have one of this problem:
1. You have corrupted IDStorage Keys.
2. You have a faulty memory stick.
3. Hardware failure.
 

Daigelmir

New Member
Thanks for the reply Acerthief:

I'm pretty sure that my psp is in well shape :p (no hardware failure) and my memory stick is not faulty (btw is there a recommended space requirement to proceed with the update? cause I use a 1 GB memory stick with 160 MB free space).

Now about the IDStorage Keys, how do I know if I have corrupted ones? I know that "KeyCleaner" fixes corrupted keys (I haven't tried this app) but does it show if I have corrupted keys or not?

thnx in advance
 

fluid

New Member
I have two fat units here
3.52 M33-2
3.71 M33-4

Can I just upgrade to 4.01 M33 then 4.01 M33-2?
Or do I have to upgrade first to 3.80 then 3.90 then 4.01 M33 then 4.01 M33-2?
 

.mxrk

New Member
CXMB doesnt work

admin, since ive downloaded the newest version 4.01m33-2 my cxmb themes didnt function anymore. help on this please.thanks!
 

x3sphere

Administrator
Staff member
Enforcer Team
Top